Erro ao instalar novo Pacote (MAC)

Ir em baixo

Erro ao instalar novo Pacote (MAC)

Mensagem por Allan Popak em Qua Abr 11, 2018 8:01 pm

Olá amigos,
Estou com o problema para instalar os pacotes, na verdade estou com dois erros.

Qdo inicio o R aparece um erro (imagem 1) mas eu consigo acessar e realizar as atividades normalmente.

ERRO 1 ##########
During startup - Warning messages:
1: Setting LC_CTYPE failed, using "C"
2: Setting LC_COLLATE failed, using "C"
3: Setting LC_TIME failed, using "C"
4: Setting LC_MESSAGES failed, using "C"
5: Setting LC_MONETARY failed, using "C"
[R.app GUI 1.70 (7507) x86_64-apple-darwin15.6.0]

WARNING: You're using a non-UTF8 locale, therefore only ASCII characters will work.
Please read R for Mac OS X FAQ (see Help) section 9 and adjust your system preferences accordingly.
[History restored from /Users/allan/.Rapp.history]


Qdo instalo algum pacote aparece um erro (imagem2).

ERRO 2 #########
trying URL 'https://vps.fmvz.usp.br/CRAN/bin/macosx/el-capitan/contrib/3.4/sciplot_1.1-1.tgz'
Content type 'application/x-gzip' length 24236 bytes (23 KB)
==================================================
downloaded 23 KB

tar: Failed to set default locale

The downloaded binary packages are in
/var/folders/sb/y2f5r4rj4yjg38tt1fym9snw0000gn/T//RtmpRwCT5v/downloaded_packages




Por favor, preciso de uma ajuda para corrigir esse erro

Att

Allan E Popak

Allan Popak

Mensagens : 2
Data de inscrição : 13/03/2018

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum